PlayMaker v.1.7.7.2 はWebGL出力できず

どうも、プログラム担当のwagomuです。
google chromeでのunity webplayerのサポートが2015年9月で終了するらしいときいて、
Unity5 rc1でBUGGGのWebGLへの移行に挑戦してみました。

エディターでの実行まではできたものの、
WebGLでコンパイルしようとすると「Internal compiler error」が!
内容は以下

このエラーの出方では原因が全然わからん……(~ ~;

数時間試行錯誤を繰り返したところ、PlayMakerが原因であるということがわかりました。
公式のフォーラムによると、v.1.8 betaで対応済みだとか。
特に急ぎでもないので、メジャーアップデートまでおとなしく待つことにします。

メジャーアップデート前のものを触るのは情報も少なくてやっぱ大変 XD

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です